27th September 2021

Scheduled - Adelaide Core Network Maintenance, scheduled 4 weeks ago

Scheduled Start: 5:00 AM AEST - 27/09/2021

Scheduled End: 6:00 AM AEST - 27/09/2021

Location: Adelaide

During the above scheduled time, Our network team is performing upgrades on routing equipment in Adelaide.

An outage of up to 10 minutes is expected for IP Transit services terminating through the equipment.

If you have any questions, don't hesitate to reach out to our support team.

Update 1: 27/09/2021 - 5AM AEST

This maintenance period is now starting.

Update 2: 27/09/2021 - 6AM AEST*

This period of maintenance has now been completed.

All systems have been upgraded successfully.

If you are experiencing any issues, please reach out to our support team directly.