6th April 2020

(AU) Perth - Equinix PE2 Partial Perth Outage

We have identified an issue with a TOR switch in Perth.

This has resulted in the switch becoming unresponsive.

Our team is investigating and will provide an update as soon as possible.

Update 1: 4:20 PM AEST

Technicians have been dispatched to investigate.

Updates will be provided as they become available.

Update 2: 5:20 PM AEST

Technicians are on-site and investigating.

Update 3: 6:05 PM AEST

Technicians have identified a major issue with the ethernet TOR switch.

They are replacing it with a spare on site now.

Updates will be provided shortly.

Update 4: 7:45 PM AEST

On-site technicians have replaced this faulty TOR switch with one of our spares.

The previous switch configuration has been loaded and all service should now be online.