21st January 2020

(NZ) Auckland Auckland Network L2 Connectivity

We have been made aware of one of our upstreams Layer 2 networks to Sydney is experiencing issues.

Our network team is working with them to get this resolved.

Updates will be provided as they are available.

Update: 11:00AM AEDT

Our upstream has resolved this issue affecting their Sydney router.

Please reach out to our support team if you experience any issues.