3rd June 2021

Adelaide Schedualed Core Network Upgrades, scheduled 2 weeks ago

Scheduled Start: 12:30 AM AEST - 03/06/2021

Scheduled End: 6:30 AM AEST - 03/06/2021

During the above-listed times, our team will be performing core network upgrades on equipment in Adelaide ColoCity DC3.

There is expected to be a brief period of packet loss per service while these upgrades are performed.

Update 1: 3:26AM AEST

Our network team has started this maintenance period.

Update 2: 4:00AM AEST

The maintenance has now been completed.

If you experience any issues, please reach out to our support team.