24th April 2021

(USA) Los Angeles Sydney to Los Angeles Hawaiki Outage

Our network team has identified an outage on one of our paths between Sydney and Los Angeles.

IP Transit services have been rerouted around this, however, may experience an increase in latency during this.

Our team is working with the vendor and will provide updates as they are available.

Update 1: 10:15AM AEST

There has been an identified outage on the backhaul segment in Hawaii.

The vendor is working with their partners in the region. Further updates will be provided as they become available.

Update 2: 3:00PM AEST

Our vendor's backhaul provider is currently relocating impacted services to new bearers. There is still no ETR, however, it is currently being worked on by technicians.

Update 3: 3:50PM AEST

The backhaul provider is continuing works, they are expecting an ETR within 2 hours.

Updates will be provided as they become available.

Update 4: 5:25PM AEST

Additional parts need to be sourced by the backhaul provider for the relocation, this work is ongoing.

Update 5: 11.00PM AEST

Link has been restored and marked as stable. All services have been shifted back to the express path.

Our team is monitoring the service and we will update the status page if anything changes.