7th April 2021

(AU) Adelaide Adelaide Network Outage

Our network team has identified an outage on our IP Transit services in Adelaide.

We are investigating and will provide updates as they become available.

Update 1: 6:48AM AEST

Services have now restored, our network team is investigating the root cause of the flap.

Update 2: 2:40PM AEST

Our team has been monitoring the device affected, no further issues have been reported.

Please reach out to our support team if you have any questions or concerns.