28th March 2021

(NZ) Auckland New Zealand Emergency Maintenance

Scheduled Start: 10:00 AM NZST - 28/03/2021

Scheduled End: 10:00 PM NZST - 28/03/2021

During the above-listed times, our team will be performing capacity upgrades and maintenance on core equipment in New Zealand.

There will be periods of degraded performance and outages throughout the maintenance. Our team will do their best to minimise impact to our customers.

Update 1

This maintenance is currently underway.

Our team will be starting on the hot cuts shortly. This will cause some periods of packet loss for New Zealand systems.

Update 2

The first outage period has been completed.

Our network team will advise when to expect any further periods of packet loss.

Update 3

Our team has completed these upgrades successfully.

If you experience any issues, please reach out to our support team.