8th January 2021

(USA) Los Angeles Sydney -> Los Angeles Link Failure

Unscheduled Subsea Outage - Sydney to Los Angeles 1:20PM AEST

This is an advisory only. Our systems have already routed around the problem.

An outage has been experienced on one of our subsea links between Sydney & Los Angeles.

Our network team is working with the carrier to investigate.

Update 1: 08/01/2021 - 1:40PM AEST

We have been advised this is an issue with the backhaul provider in Hawaii.

All traffic is flowing as per usual, this status is an advisory notice.

Update 2: 09/01/2021 - 8:00AM AEST

No further impact has been experienced.

This link has been deemed as stable once again. Our team will continue to monitor and update if necessary.