22nd October 2020

(AU) Perth Intercapital PER-ADL Flapping

The primary inter-capital link between Perth to Adelaide via Vocus is flapping.

A case has been raised with our upstream partner to investigate. Further updates will be provided as they become available.

Update 1: 22/10/2020 - 12:40PM AEDT

Upstream has identified a possible fault at a regional exchange in Western Australia. Engineers are working to resolve the possible fault.

Updates will be supplied as they become available.

Update 2: 22/10/2020 - 2:10PM AEDT

Upstream has identified the fault to be with a amplifer card failure.

They have replaced the faulty equipment, and the link is now restored.

We will continue to monitor and update if needed.

Update 3: 22/10/2020 - 3:50PM AEDT

This path is having faults again. Our network team is monitoring and are already in touch with the upstream partner.

The upstream has advised that emergency maintenance is required tonight to resolve the fault on their equipment

This is scheduled for 23/10/20 03:00-09:00 (AEDT)