20th August 2020

(USA) Los Angeles Upstream Provider Partial Outage

Start Time: 11:00 PM PDT - 19/08/2020

We have identified a partial outage with one of our upstream partners in Los Angeles.

Our team has contacted them for details. Further updates will be provided as they become available.

Update 1:

Traffic is once again flowing through the upstreams port.

Our team is monitoring the network closely to ensure this is resolved.

Update 2:

Our internal monitoring has reported issues with the upstreams link again.

The issue appears to be quite large and affecting a large number of players in the Los Angeles region.

Further updates will be provided as they become available.

Update 3:

The latency, re-convergence and/or suboptimal routing recently experienced by one of our upstream providers is now resolved.

We have been made aware this was maintenance by the provider, that they didn't expect to impact customers, therefore no maintenance alert was issued by the provider to GSL Networks.

"This was maintenance on our fiber span between Anaheim, CA and Houston, TX to upgrade longhaul transport equipment."

This incident is now regarded as resolved. If you experience any issues, please don't hesitate to contact our support team.