8th July 2020

(AU) Adelaide L1 Service Failure - Adelaide - Perth

Network Operations monitoring has picked up a failure event of one of our paths between Adelaide and Perth.

Our team is working with upstream parties to identify the problem. Updates will be provided as they become available.

Update 1 - 09/07/2020 @ 3:23AM AEST

Upstream fibre techs have reached the site and are conducting an assessment to trace the cable which is broken.

Updates will be provided as they become available.

Update 2 - 09/07/2020 @ 7:16AM AEST

Upstream technician will start splicing once the excavation is complete.

We have been advised of an ETR 8-10 hours after excavation.

Update 3 - 09/07/2020 @ 13:43PM AEST

Vocus fibre crew are preparing to haul replacement fibre cable prior to splicing fibre cores to restore services.

They have provided a guideline ETR of 17:30PM AEST

Update 4 - 09/07/2020 @ 15:37PM AEST

We have been advised that excavation is still in progress, and is taking longer than expected due to technical difficulties.

The new tentative ETR is 19:00PM AEST.

Update 5: - 09/07/2020 @ 18:47PM AEST

Fibre technicians have completed splicing and all services should have now restored.

Please reach out to our support team if you are experiencing any issues with your service.